Avatar

Update 2.3.3 to 2.3.5 failed - solved (General)

by Auge ⌂ @, Sunday, September 04, 2016, 15:20 (410 days ago) @ Christian

Hello

Problem solved. No direct update from 2.3.3 to 2.3.5 possible.

I had the same idea when thinking about your problem.

I made a rollback to 2.3.3, then updates to 2.3.4 and then via interim 2.3.5 finally to 2.3.6.1 and it worked. Seems to be a error in the file update list and the link to the source files in 2.3.5 package.

The file list for the update process is handled in the same manner for every version change. It should be a problem for every update when one or a few versions are ommited. The list for the version 2.3.4, the version you ommited, shows a bunch of file names. I assume, you didn't saw this list, when you started your first attempt.

I would expect every update with a version gap to fail. On the other hand, I didn't saw a thread about such a problem in this forum.

Tschö, Auge

--
further development of mlf1


Complete thread:

 RSS Feed of thread

powered by my little forum