Update 2.3.3 to 2.3.5 failed (General)

by Christian @, Wednesday, August 31, 2016, 13:40 (296 days ago)

Dear community,
I just updated from V 2.3.3 to 2.3.5 as instructed (as interim step to upgrad to 2.3.6)
But after following the instructions and deleting "templates_c" i get the following error message:
"Access denied for user ''@'localhost' (using password: NO)"

I did not make any changes on user access permissions or directory permissions.
Was goes wrong?
Any ideas?

Thank you!
Bye,
Christian


Complete thread:

 RSS Feed of thread

powered by my little forum