Problem with forced https solved (General)

by Pedro ⌂ @, Wednesday, May 17, 2017, 09:22 (7 days ago) @ Auge
edited by Pedro, Wednesday, May 17, 2017, 09:35

Go to admin menu => settings => forum adress and replace "http://" with "https://" in the forum URL.

You have then to enforce HTTPS in the server settings explicitely for the forum (if it was not done before for the whole site (including the forum)).

Perfect solution, it worked at once.
Great support, thank you.


Complete thread:

 RSS Feed of thread

powered by my little forum